No seeding when I run tribler

The last topic on the subject was written two years ago: Seeding but no data transfer. This is why I am opening a new one. If instead I should bump old topics, I will do so from now on.

I ran Tribler since yesterday (more than 12 hours). It didn’t seed except just a bit when I downloaded a new torrent, and even then it stopped soon. Back then I tried to run it for days if not a week.

I tried to run it before in versions 7.12.x with the same result. It makes me not run it at all since I want to seed yet running it fails to do it.

I am running 7.13.0.

1 Like

I have the same problem. Ubuntu Tribler 7.12.1


Hi @13lenar and @Solomon1732, Is this anonymous seeding?

That would explain everything. Tribler does not talk to normal unencrypted Bittorrent peers in anonymous mode.

When you download in “Anon Mode” you automatically also switch into “anonymous seeding”. You can see this in the user interface of Tribler with the “hops” field. Only a few Tribler users use anonymous downloading and seeding. It is like an encrypted fork of Bittorrent with 5000-ish users. You will not see many people. So only seeing somebody interested in encrypted seeding can happen only once a week. Hope this helps!

Thanks for the clarification

I have set files to not be anonymous and tribler still wont seed. It also won’t download unless the file IS set to anonymous.