I thought I was seeding but


#1

I’ve been using Tribler for some years (only downloading). Some days ago I decided to share some files with a friend.

I am using Tribler 7.5.1 on Linux Mint 19.3 Tricia

I read everything I found about channels and seeding (including https://forum.tribler.org/t/how-do-i-seed-solved/6082).

I created a channel and some torrents and put them in my channel. Despite of that my friend cannot download anything in my channel. I’ve tried with my wife’s computer and I got to download only 2% within some minutes a couple of days ago. Now, her tribler says there are no seeds… But my computer is on and Tribler is open.

I am almost sure I am doing something wrong, but… what?

A couple of screenshots from my computer


and a couple from my wife’s



#2

I don’t know if it matters, but after reading https://forum.tribler.org/t/7-4-3-new-user-torrent-made-and-shared-with-tribler-isnt-uploading/5778 it maybe does:

I’m using “high anonymity”


#3

Could you please try the latest experimental build for 7.5.2?

Also, changing high anonymity to basic should help.


#4

I updated to 7.5.2 and set minimum security (both computers). At the beggining, download seemed to work. But now it has been stalled for several days around 48%.

The “client” (my wife’s computer) says there are no seeds but my computer is on 24/7 (and Tribler is running, of course) and, presumably, seeding…