GUI display issue on 7.8.x


#1

when launching the whole program GUI will appear “zoomed in” - there isn’t any title bar, and I am unable to navigate the app at all.

It is a fresh install on a recently formatted and re-installed win 10 DELL laptop. so everything is up to date in general. the tribler was downloaded and installed fresh today but has this issue, sounds very similar to 7.4.x GUI issue

have tried various compatibility settings but unable to have any effect, tried 64 bit and 32 bit. as per the other post, i tried going back to 7.3 but have the same issue.

any suggestions are welcome


#2

Could you please try the old experimental build that disables QT autoscaling? (don’t forget to back up your Tribler config dir before doing that!)

If it helps, I’ll file a patch to make the autoscaling thing optional.


#3

Oops, the old link is broken. I’ve made a new one for you, based on the upcoming 7.10 :wink:

Please report the results, it will help us greatly.


#4

hi,

thank you for the updated download link. i’ll try it out when I am back on the machine with triblr. in the mean time though I think I have worked it out. The program launches by default in some sort of minimized window which does not show the normal window options or normal display. By right-clicking the start bar title I could manually maxi mise it and get all the normal options back.

thank for your help on this.