Tribler starts unfinished DLs at 0% after reboot (Linux Mint 20)


#1

I have had Tribler running in Windows 10 for a very long time without issue. I wanted to create a dedicated Plex & Tribler Server. I picked up an HP Thinclient to mount behind my TV with Linux Mint 20 installed.

Tribler (Linux Mint 20 and Tribler v 7.5.4) started running just fine and had a few DLs in both complete and partial status.

I rebooted it and when I launched Tribler, it started the unfinished DL at 0%. The completed DLs were still at 100%.

The DL folder is in my user’s “Downloads” folder (/home/UserName/Downloads/TriblerDownloads). I have tried it with AutoLogin on and off.

I have tried moving the folder to /tmp/TriblerDownloads but then even finished DLs would start over again at 0%. I switched it back to Home/Downloads

No matter what I do a reboot will cause the progress of any unfinished DL to start over from 0%. I was not manually exiting Tribler prior to the reboot, that’s in the next test.


#2

Between the updates and moving the destination folder around, it seems to have solved itself. Now uncompleted DLs are resuming when the system reboots.