Linux installation Error: dependency is not satisfiable:python-cryptography


#1

Error: dependency is not satisfiable:python-cryptography

Which python package do I need to install, I installed every package that contains cryptography in its name that I could find with synaptic but I still get the same error?


#2

pip install cryptography - does this do the trick ?


#3

No already tried that.


#4

https://github.com/Tribler/tribler/blob/devel/doc/development/development_on_linux.rst - this should help


#5

Indeed I had problems on dependancies with v6.5.2. gave up on that on
now tried the version 6.6.0 and that works fine with installing

I did use the gdebi package installer for that as my ubuntu software center stopped working

thinking now of trying out the newest version 7.0.2 still under development, but with a complete new visual scheme